Possible issue with Smart Redact feature in PDF Editor
Incident Report for Foxit
Resolved
This issue deals with Smart Redact Batch Redaction function not being available in PDF Editor + subscription. Foxit is clearing up any confusion on our website.
Posted Aug 25, 2024 - 11:00 PDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2024 - 08:42 PDT