Admin Console License Missing
Incident Report for Foxit
Resolved
These issues were limited to only a couple customers along with some miscommunication. All systems are normal and not an incident. We apologize for the false alarm.
Posted Apr 11, 2024 - 09:35 PDT
Investigating
Several Admin Console User's Licenses have been revoked overnight without warning. We are investigating the Issue.
Posted Apr 11, 2024 - 07:39 PDT
This incident affected: US AdminConsole.