eSign Rendition Server Issue Identified Jul 27, 2022
Incident Report for Foxit
Postmortem

The eSign rendition server was down from 11:30 PST to 19:30 PST. The problem has been solved and we apologize for the inconvenience

Posted Jul 27, 2022 - 21:53 PDT

Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 19:23 PDT
Identified
eSign customers may have issues uploading office docs and converting to PDF files. We are actively working to correct the problem.
Posted Jul 27, 2022 - 16:30 PDT