US/EU/CA Admin Console and US/EU/CA eSign services degradations
Incident Report for Foxit
Resolved
US/EU/CA Admin Console and US/EU/CA eSign services were not working properly from 8am ET to 8:45am ET. This was due to a legacy service that is being migrated to high availability architecture.
Posted May 02, 2023 - 06:34 PDT
Investigating
Admin console _eu server is down. We're aware of this issue and we're investigating it.
Posted May 02, 2023 - 05:45 PDT